Disable Interface Mikrotik bedasarkan Waktu

Mikrotik merupak sebuah sistem Router yang sudah diakui kehandalanya, meskipun murah tapi kualitasnya tidak kalah dengan router “beneran”.

Berikut saya contohkan sebuah konfigurasi pada Mikrotik untuk men non-aktifkan sebuah interface (disable/enable) secara otomatis bedasarkan waktu. Ini mungkin berguna bagi anda misalnya ingin men-disable internetnya pada waktu malam jam 21.00 dan aktif kembali pada pagi hari, misanya jam 07.00.

Misal anda punya 2 buah interface (WAN dan LAN), LAN adalah yang terhubung ke klien Langkahnya :

1. Silahkan Login ke Router, saya mecontohkan pakai WIBOX.

2. System -> Scheduler

3. Buat Skedul baru untuk men-disable, Klik tanda +, Nama =mati, Start time=  21:00:00, Interval 24:00:00, On Event = /interface ethernet disable LAN

4. Buat Skedul kedua, Nama = Hidup, Start time = 07:00:00 dan On event = /interface ethernet enable LAN

5. Anda bisa mengganti Jam dan Nama sesui dengan keinginan anda, Untuk mencoba bisa tes dengan jam sekarang.

6. Selamat mencoba 🙂

Berikut Export skrip ditempat saya :

add comment=”” disabled=no interval=1d name=”ether2 off” on-event=
“/interface ethernet disable ether2″ start-date=jun/27/2008 start-time=
21:30:00
add comment=”” disabled=no interval=1d name=”ether2 on” on-event=
“/interface ethernet enable ether2” start-date=jun/27/2008 start-time=
04:40:00

2 thoughts on “Disable Interface Mikrotik bedasarkan Waktu

  1. Om mohon maaf sebelumnya… mau tanya, dengan “case” di atas namun jika ingin pengecualian sabtu-minggu (tetap ON 24 jam nonstop) dan hari senin berjalan seperti “case” diatas lagi kira-kira solusinya bagaimana ya om? Mohon maaf dan terimakasih sebelumnya… 🙂

Leave a Reply

Your email address will not be published. Required fields are marked *